Infrastructure Maintenance
Scheduled for 2023-09-05 at 1:00:00 PM – 1:47:03 PM
Affects
Platform Customers
Under maintenance from 1:00 PM to 1:47 PM
Completed
2023-09-05 at 1:47:03 PMCompleted
2023-09-05 at 1:47:03 PMThe maintenance has been completed successfully.
In progress
2023-09-05 at 1:00:53 PMIn progress
2023-09-05 at 1:00:53 PMThe maintenance is now in progress.
Planned
2023-09-05 at 1:00:00 PMPlanned
2023-09-05 at 1:00:00 PMWe are planning for scheduled maintenance during that time.
This maintenance is following up on the incident from 2023-09-04 to resolve the underlying root cause.