eNgY - Platform issue – Incident details

Platform issue

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Customer Portal

Operational from 2:18 AM to 2:53 AM, Degraded performance from 2:53 AM to 3:13 AM

Platform Customers

Partial outage from 2:18 AM to 2:53 AM, Degraded performance from 2:53 AM to 3:13 AM

Updates
  • Resolved
    Resolved

    The incident is resolved, as traffic processing has been stabilized.

    Internal investigation on the root cause is yet ongoing.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an incident affecting message delivery on our platform.