Disruptive Network Maintenance
Scheduled for 2024-11-13 at 3:30:00 AM – 5:30:00 AM
Affects
Customer Portal
Under maintenance from 3:30 AM to 5:30 AM
Platform Customers
Under maintenance from 3:30 AM to 5:30 AM
Completed
2024-11-13 at 5:30:00 AMCompleted
2024-11-13 at 5:30:00 AMMaintenance has completed successfully
In progress
2024-11-13 at 3:30:01 AMIn progress
2024-11-13 at 3:30:01 AMMaintenance is now in progress
Planned
2024-11-13 at 3:30:00 AMPlanned
2024-11-13 at 3:30:00 AMOur data center provider will be carrying out disruptive maintenance in their network, which will also affect us.
The disruption will take up to one hour in the mentioned time frame. During the maintenance, none of our services will be reachable.
We are constantly monitoring the availability of our platform and react if required.
We apologize for any inconvenience this disruption will cause.