Infrastructure Maintenance: Power supply
Scheduled for 2025-08-27 at 9:00:00 PM – 9:51:55 PM
Affects
Messaging Platform
Under maintenance from 9:00 PM to 9:51 PM
Update
2025-08-27 at 9:51:59 PMUpdate
2025-08-27 at 9:51:59 PMDear valued partner,
The maintenance has been completed successfully.
Completed
2025-08-27 at 9:51:55 PMCompleted
2025-08-27 at 9:51:55 PMMaintenance has completed successfully.
In progress
2025-08-27 at 9:00:01 PMIn progress
2025-08-27 at 9:00:01 PMMaintenance is now in progress
Planned
2025-08-27 at 9:00:00 PMPlanned
2025-08-27 at 9:00:00 PMOur data center has informed us about maintenance work.
We will closely monitor the maintenance work.